Componente Jomsocial Gratis en Español - Descargar Componente de Joomla Gratis

Les recuerdo que he publicado un nuevo articulo, donde encontraran la ultima version de jomsocial que es 2,4 completamente en español para joomla 1.5, 1.6 y 1.7 . Les dejo el link hacia el articulo:

Jomsocial 2.4 en Español Gratis

------------------------------------------------------------------------------------------------

Componente Jomsocial Gratis
. Este componente de joomla, componente jomsocial en español, es una extension mas que puedes incluir en tu proyecto jooomla. Con el componente jomsocial en español podras montar una red social en joomla 1.5 gratis y administrarla.
Tus usuarios podran subir videos, subir sus fotos, crear perfiles propios y mucho mas.
Este componente de joomla se puede conseguir gratis, el paquete gratuito viene con las extensiones basica, algunos modulos, plugins. El paquete gratuito de jomsocial es muy bueno, asi que si no deseas gastar ningun centavo, no hay problema.

El paquete de pago, como no podria ser de otra manera, trae plantillas profesionales y extensiones mas elaboradas.

Me olvidaba. Para poder instalar este componente de joomla- Jomsocial 1.8, necesitas instalar primero los plugins ZEND, los cuales son necesarios para que pueda correr este componente. estos vienen en 10 paquetes.


Te voy a dejar todos los enlaces de descarga. e
n cada uno dare una explicacion :
1.- Plugins Zend :Este tienes que instalarlo primero, antes de instalara el componente jomsocial. son 10 paquetes. descargalos e instalalos en el joomla en orden, 1,2,3,4....10 :

http://code.google.com/p/zend4joomla/downloads/list

2.- Descargar Componente jomsocial 1.8 : en el paquete te viene sus modulos y plugins. te dejo varios enlaces por si alguno no funciona.

http://rapidshare.com/files/415334678/JomSocial.v1.8.8.zip
http://rapidshare.com/files/415445943/com_community_pro_unzip_first_1.8.8.zip
http://depositfiles.com/files/4uvdhktue
http://hotfile.com/dl/65056786/b296b62/com_community_pro_unzip_first_1.8.8.zip.html
http://uploading.com/files/mc9e8ca3/com_community_pro_unzip_first_1.8.8.zip/

3.- Cambiar a Español : El componente de joomla, jomsocial viene por defecto en Ingles, asi que si deseas cambiar el idioma a español instala este paquete.

http://rapidshare.com/files/410229956/Jomsocial_v186_en_espa__ol_primero_extraer.rar


3 comentarios:

andres felipe dijo...

todo instala va bien hasta que está instalando el joomsocial me sale un error de base de datos. Es este:

500 - Ha ocurrido un error.
DB función de error con el numero de error 1146
Table 'sireve.la0t1_plugins' doesn't exist SQL=INSERT INTO `la0t1_plugins`(`name`, `element`, `folder`, `access`, `ordering`, `published`, `iscore`, `client_id`, `params` ) VALUES('User - Jomsocial User', 'jomsocialuser', 'user', '0', '0', '1', '0', '0', '' )

Volver al Panel de Control

jan dijo...

Hola foro.
He estado intentando instalar jomsocial en local en mi máquina en joomla 1.7 y en joomla 1.6 pero antes de acabar la instalación, concretamente en el paso: updating database, me da el siguiente error:
500 - Ha ocurrido un error.
DB función de error con el numero de error 1146
Table 'joomla.p0b8n_plugins' doesn't exist SQL=INSERT INTO `p0b8n_plugins`(`name`, `element`, `folder`, `access`, `ordering`, `published`, `iscore`, `client_id`, `params` ) VALUES('User - Jomsocial User', 'jomsocialuser', 'user', '0', '0', '1', '0', '0', '' )
Entiendo que me dice que debo crear la tabla plugins manualmente y en ella los campos que cita a continuación pero no sé como hacerlo.
¿Alguien puede ayudarme? ya no sé que hacer ...... he buscado en los foros y no encuentro respuesta ....
HELP PLEASE !!!!

Richard Castillo dijo...

Hola a todos, veo que algunos estan teniendo problemas al instalar jomsocial.

Antes que nada pido disculpas ya que este articulo fue creado ya hace mucho tiempo y no ha sido actualizado por x motivos.

He creado un nuevo articulo donde encontraran jomsocial actualizado a la ultima version que es 2.4 y compatible para las ultimas version de joomla 1.7

Yo lo probe en joomla 1.7 y no tuve problemas, espero que ustedes tampoco.

Andres y Jan, busquen el articulo: Componente Jomsocial 2,4 en Español.

Saludos a todos.

Publicar un comentario